Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/content/49/3801749/html/afreesoul/index.php:2) in /home/content/49/3801749/html/afreesoul/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/49/3801749/html/afreesoul/index.php:2) in /home/content/49/3801749/html/afreesoul/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121
Ameritech | A Free Soul

Updating to WordPress 2.6

So, when I login today, I get a message which reads: WordPress 2.6 is available! Please update now. Didn’t I just upgrade to 2.5.1? That would be a YES! When I go to my Plugins page, I notice there’s an UPDATE for WordPress Automatic Upgrade. So I Update that.  It’s easy now because awhile back Continue reading →